Bug 121202

Summary: FixupPhase's setUseKindAndUnboxBlahbittyblah and fixDoubleEdge methods should be merged and given intuitive names
Product: WebKit Reporter: Filip Pizlo <fpizlo>
Component: JavaScriptCoreAssignee: Filip Pizlo <fpizlo>
Status: RESOLVED FIXED    
Severity: Normal CC: barraclough, ggaren, mark.lam, mhahnenberg, msaboff, oliver, sam
Priority: P2    
Version: 528+ (Nightly build)   
Hardware: All   
OS: All   
Bug Depends on:    
Bug Blocks: 121064    
Attachments:
Description Flags
the patch ggaren: review+

Filip Pizlo
Reported 2013-09-11 19:18:34 PDT
Patch forthcoming.
Attachments
the patch (35.04 KB, patch)
2013-09-11 19:22 PDT, Filip Pizlo
ggaren: review+
Filip Pizlo
Comment 1 2013-09-11 19:22:11 PDT
Created attachment 211384 [details] the patch
Geoffrey Garen
Comment 2 2013-09-11 19:55:48 PDT
Comment on attachment 211384 [details] the patch r=me
Filip Pizlo
Comment 3 2013-09-11 21:47:35 PDT
Note You need to log in before you can comment on or make changes to this bug.